
Photoshop: The Basics

www.ibrett.com
© Brett Lamb 2004

1

Photoshop Basics: The Toolbox

The tool palette is probably one of the most frequently used parts of Adobe Photoshop. If
you want to make the most of Photoshop, you need to understand how to use the tools
effectively.

You can pickup a tool in the toolbox simply by clicking on it. If you let your cursor sit
over the tool without clicking on it, the name of that tool will appear on screen. It will
look something like this:

The letter inside the brackets is the keyboard shortcut for that tool. You will find a
complete list of these shortcuts at the end of this tutorial.

Tools with little black arrows in the corner have hidden tools underneath. Whenever you
select any tool from the toolbox, a series of options will appear at the top of the screen
in the Options Bar. Here is an example of what part of the option bar looks like when
you click on one of the selection tools:
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The Toolbox: A Visual Guide
There is a whole range of ‘hidden’ tools in the Adobe Photoshop toolbox.

Here’s a nifty little guide to help familiarise yourself with where they’re located.
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Photoshop basics: The Toolbox
A brief description of the tools in Photoshop and what they do.

The most frequently used tools are underlined.

TOOL ICON SHORTCUT DESCRIPTION

Rectangular Marquee Tool M
Allows you to make rectangular selections of the
image.

Elliptical Marquee Tool M Allows you to make elliptical selections of the image.

Single Row Marquee Tool
Allows you to select a single row of pixels stretching
from one side of the image to the other.

Single Column Marquee Tool
Allows you to select a single column of pixels stretching
from the top of the image to the bottom.

Move Tool V
Allow you to move selections and layers around the
canvas.

Magic Wand W

The Magic Wand allows you to select parts of the
image that are similar in colour. Adjusting the
Tolerance in the Options Bar when you click on this
tool allows you to adjust how much the Magic Wand
selects. If the tolerance is low, it will select only very
similar colours. If the tolerance is high, it will select
colours from a wider spectrum. Very useful for
removing backgrounds from an image.

Lasso Tool L The Lasso Tool allows you to make irregular, freehand
selections of the image.

Polygonal Lasso Tool L
The Polygonal Lasso Tool allows you to make
polygonal selections of the canvas – such as triangles
and other irregular, straight edged shapes.

Magnetic Lasso Tool L

The Magnetic Lasso Tool is similar to the regular Lasso
Tool although it automatic clings the edges of an
image. You can adjust the settings of this tool in the
Options Bar.

Crop Tool
C

Click on this tool, select the area of your document that
you wish to crop and hit ‘Enter’ on your keyboard to
confirm the crop (if you’re unhappy with the area you’ve
selected, press the ESC key and try again).
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Slice Tool K

The Slice Tool allows you to divide the image into
segments which can be exported to form a HTML table.
This is useful for web design because parts of the
image can be individually optimised or used as
hyperlinks. Dividing such an image into smaller parts
also makes it appear to load faster in browsers.

Slice Select Tool K This tool allows you to move and resize slices.

Healing Brush J

The Healing Brush allows you to fix blemishes,
scratches and other imperfections in images. Hold
down the option key to select an area of the image
which is similar to the one you want to repair. Use the
healing brush to paint over the imperfection.

Patch Tool J

This is another image retouching tool which allows you
to patch areas of the image. There are three ways to do
this. First, click on the Patch Tool and select an area of
the screen that is to be patched up. Click on Source in
the Options Bar. Drag the selected area to the region of
the image you want to use as the patch. Clicking on
Destination in the Option Bar enables you to do the
reverse: select the patch, then drag it to the area you
wish to patch up. Using the Options Bar, you may also
patch up the selected area with a pattern.

Brush Tool B

The Brush Tool is much like a conventional paint brush.
When you click on the Brush Tool, you are able to
select a range of different brushes from the Option Bar.
You can also set the Opacity and Flow of the brush.
Select the colour of the brush by clicking on ‘Set
Foreground Color’ selector.

Pencil Tool B

The Pencil Tool is much like a conventional pencil,
except you can choose a whole range of shapes and
sizes for the nib using the Options Bar. You can also
set the opacity of the pencil.

Clone Stamp Tool C
The Clone Stamp Tool allows you to clone parts of an
image. A common use

Pattern Stamp Tool C
The Pattern Stamp Tool allows you paint a pattern on
the canvas. You can specify the sort of pattern you
would like using the Options Bar.

History Brush Y

The History Brush is very similar to the Clone Stamp
Tool with one important differnce: instead of allowing
you to clone part of the image, it allows you to clone
part of the image as it appears in the previous stage of
the History.  This means you can change an image and
then regain portions of it using the History Brush.
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Art History Brush Y

The Art History Brush allows you to transform
conventional images into works of art. Experiment by
choosing different styles and brush types. It’s best to
work on a new layer above the original image, this will
preserve the original if you make major mistakes.

Eraser E
Allows you to erase parts of the image. Erased areas
are replaced with the Background Color.

Background Eraser E This makes the erased area transparent.

Magic Eraser E
Much like the Magic Wand Tool, effective for removing
areas of similar colour. Check ‘Contagious’ in the
Options Bar to ensure the area you remove is smooth.

Gradient Tool G

Click on this tool, draw a line in the canvas to create a
gradient from the foreground colour to the background
colour. Options to create more complex gradients can
be found in the Options Bar.

Paint Bucket G
Fills an area of the screen with the foreground colour.
The tolerance of this tool can be adjusted in the
Options Bar.

Blur Tool R
Using this tool, you can blur part of the image, strength
of the blurring can be adjusted in the Options Bar.

Sharpen Tool R Use this tool to sharped the image.

Smudge Tool R Use this tool to smudge the image.

Dodge Tool O

Use the Dodge Tool to lighten parts of the image, you
can choose to lighten shadows, highlights or midtones
using the Options Bar. You can also set the exposure
of the Dodge Tool.

Burn Tool O

The Burn Tool darkens parts of the image. Like the
Dodge Tool , you can choose to darken shadows,
highlights or midtones using the Options Bar. You can
also set the exposure of the Burn Tool.

Sponge Tool O
The Sponge Tool can be used to saturate or desaturate
the image, that is, make the colours more or less vivid.

Path Selection Tool A
This line allows you to select vector graphics (the sorts
of lines and shapes you can draw with the Pen Tools in
Photoshop).

Direct Selection Tool A
This allows you to manipulate vector graphics such as
lines, shapes and text.
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Horizontal Type Tool T
Creates horizontal type, you can adjust the size and
font in the Options Bar.

Vertical Type Tool T Creates vertical type, you can adjust the size and font
in the Options Bar.

Horizontal Type Mask Tool T
This creates a horizontal text shaped selection which
can be manipulated in various ways.

Vertical Type Mask Tool T This creates a horizontal text shaped selection which
can be manipulated in various ways.

Pen Tool P

The pen tool is used to create paths, which can be
made into selections or objects that can have a stroke
around the outside or be filled with colour (like
triangles, rectangles and other shapes).

Freeform Pen Tool P
The Freeform Pen Tool allows you to create freehand
paths.

Add Anchor Point Tool
The Freeform Pen Tool allows you to create additional
anchor points on a path, essentially giving you the
ability to manipulate it in very flexible ways.

Delete Anchor Point Tool Allows you to change paths by deleting anchor points.

Convert Point Tool Another tool for manipulating anchor points of a path.

Rectangle Tool U Draws rectangular paths.

Round Rectangle Tool U Draws rounded rectangular paths.

Ellipse Tool U Draws ellipses.

Polygon Tool U Draws polygons.

Line Tool U Draws lines.

Custom Shape Tool U Draws custom shapes.

Note Tool N
Creates post-it notes which can be positioned
throughout the document. Useful if you’re working with
other people.

Audio Annotation Tool N
Creates audio annotations which can be positioned on
the canvas. Useful if you’re working with other people.
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Eye Dropper I
The Eye Dropper Tool is used to select colours from
the canvas. The selected colour becomes the
Foreground Color.

Color Sampler Tool I
Selects colour information from a specified point in your
image. You can store up to four different colours.
These can be cleared using the Options Bar.

Measure Tool I
Used to measure areas on the screen. Values appear
in the Options Bar.

Hand Tool H Used to scroll around your document.

Zoom Tool Z
Select a particular area of the screen to zoom into.
Holding down the Option/Alt button enables you to
toggle between zoom in and zoom out.

Foreground/Background Color
If you click on the foreground or background colour,
you will be presented with a dialogue box allowing you
to select the colour you desire.
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Photoshop basics: Starting a new document

When you launch Adobe Photoshop, you can start a document by selecting File>New.
You will be presented with a dialogue box asking you to specify the size and various
other parameters.

Selecting the Preset Sizes submenu allows you to choose from a range of preset
document sizes, such as A4, 640x480, Standard PAL. There is an exhaustive list of
options. If you’re working in video or print, two mediums which require very specific
page and screen sizes, this drop down menu quickly becomes a necessity.

You can also manually input the desired size of your image. If you click the drop down
menu to the right of the height and width fields, you’ll find different forms of
measurement – pixels, inches, centimetres, millimetres, points, picas and columns.

The resolution of your document depends on what the image is intended for. If it’s for
the web, set the resolution to 72 pixels/inch. If you’re creating a print layout, the
minimum resolution should be 300 pixels/inch. The higher the resolution, the slower
your computer will perform.

You can select a range of colour modes, including Bitmap (black and white), Greyscale
(shades of grey), RGB Color (colours are created using a combination of red, green and
blue – best for onscreen work such as images intended for webpages), CYMK (colours
are created using a combination of Cyan, Yellow, Magenta and black – this is best for
work that is going to be printed, such as posters and magazines) and Lab Color.

When you launch Photoshop with an image in the clipboard, Photoshop will automatically
set the width and height of the new image to the dimensions of that picture (so, if your
image is 50 pixels wide and 70 pixels high, Photoshop automatically puts these figures
into the width and height fields.
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Photoshop basics: Working with layers

One of the most useful aspects of Photoshop is its ability to work with multiple layers.
That is, you can have multiple images stacked on top of each other. Here’s an example
of what your document might look like if you’re working with three different layers.

   
In this example, there are three layers. A thumbnail image of each layer is shown in the
Layers Palette. Simply by dragging layers, you can rearrange their order.

   

You can also adjust the Opacity of each layer.

   

Here, the opacity of the top layer has been reduced to 50%. Experimenting with layers
and their opacity can produce complex and sophisticated images.
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Photoshop basics: The Layers Palette

When working with layers, you will need to use the Layers Palette. This palette allows
you to reorder layers, change their opacity, create new layers, hide layers, link layers
and delete layers.

When you’re working with multiple layers, you can manipulate the way a layer is blended
with the layer beneath it. Here are examples of the layer blending modes available in
Photoshop.

BLENDING MODE EXAMPLE
Normal

Dissolve

Change blending
mode

Click here to lock all
or parts of a layer.

Click in this space to
link a layer to the

currently selected layer

Click here to create a new
layer – dragging layers onto
this icon will crate a duplicate
of the selected layer.

Click here to delete a
layer – or simply drag
the layer to the trash.

The opacity of a layer can
be adjusted here.

Clicking on  this icon
will hide/show a layer.
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Darken

Multiply

Color Burn

Linear Burn

Lighten
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Screen

Color Dodge

Linear Dodge

Overlay

Soft Light
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Hard Light

Vivid Light

Linear Light

Pin Light

Difference
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Exclusion

Hue

Saturation

Color

Luminosity
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Photoshop basics: Selection

If you’re going to do sophisticated work in Adobe Photoshop, you need to understand
selection. Your ability to produce sophisticated imagery hinges on your ability to use the
selection tools. If you wish to select parts of the image, you can use the following tools
in the toolbox.

Rectangular Marquee Tool Magic Wand

Elliptical Marquee Tool Lasso Tool

Single Row Marquee Tool Polygonal Lasso Tool

Single Column Marquee Tool Magnetic Lasso Tool

Because selection is so important when you start creating sophisticated images, Adobe
Photoshop has an entire menu dedicated to the ways in which you can select parts of the
image. Here’s a quick summary of the feature you’ll find in this menu:
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MENU ITEM DESCRIPTION

All This allows you to select the entire image.

Deselect Deselects currently selected area.

Reselect Reselects previously selected area.

Inverse Selects the inverse of your current selection.

Colour Range… Allows you to select a particular colour. When you select
this item, you will be presented with a dialogue box. You
can toggle between a black and white picture of the
Selection and the Image itself. When you click on the
‘Image’ button, you can choose the colour that you want
to select using the eye dropper. The selected colour range
will be displayed in the dialogue box.

Feather…
This menu item allows you to feather the area selected. In
the following example, a rectangular area around the
picture has been selected and feathered by 10 points.
Notice what happens when the selected are, which has
been feathered, is deleted.
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(notice the slightly rounded corners
on the rectangular selection)

When the feathered area is filled, the image
slowly fades into the fill colour.
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Modify>Border… This constrains the image by creating a border around it.
In the following example, the entire area has been
selected. A border of 15 pixels has been created using the
background colour.

Modify>Border (15 pixels)

Pressing delete…

Fills the border with the background colour
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Modify>Smooth… This smooths the selected area. In the example, an
irregular selection has been made with the Polygonal
Selection Tool and it has been smoothed by 10 pixels.

Modify > Smooth (10 pixels)

Modify>Expand… Expand allows you to increase the selected area by a
specified number of pixels. In the example, a selection has
been made with the Lasso Tool. It has been expanded by
10 pixels.
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Notice that the selected area has increased
by ten pixels around the perimeter.

Modify>Contract… Contract allows you to decrease the selected area by a
specified number of pixels. In the example, a selection has
been made with the Lasso Tool. It has been contracted by
10 pixels.

If you look closely, you will notice that the selected area
has decreased by 10 pixels all the way around the

perimeter.
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Grow…
Using Grow will increase the selected area to encompass
nearby areas of similar colour. Here, an area has been
selected with the Lasso Tool and the Grow… function
has been performed. Notice how the selected area
increases each time to incorporate areas of similar colour…
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Similar… Similar… allows you to select areas of a similar colour or
tone to the area currently selected. In this example, a
small area of the picture has been selected with the Lasso
Tool. Choosing similar has selected areas of the picture
that are similar in colour.

Transform Selection Transform Selection enables you to manually resize the
selection.

Load Selection  Allows you to load saved selections.

Save Selection If you find yourself frequently selecting the same area or a
similar shape, you area able to save these selections for
later use. Saved selections can be reused by going to
Selection>Load Selection.
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Photoshop basics: The Edit menu

The Edit menu contains a range of powerful ways to manipulate the image you’re
working with. You’ll find yourself using the features under this menu quite frequently no
matter what sort of image you’re creating. Here’s a brief summary of the features you’ll
find in this menu.

MENU ITEM DESCRIPTION
Undo Allows you to undo the previous action.

Step Forward Allows you to move forward in the history.

Step Backwards Allows you  to move backwards in the history.

Fade Fade allows you to fade brush strokes after drawing
them. You can also apply various blending modes to
the brush. In this example, a squiggle has been
drawn on a layer above the background using the
Brush Tool. It has been faded to 70% of its original
opacity.
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Cut Allows you to cut out the selected area to paste
somewhere else.

Copy Copies the selected area.

Copy Merged Copies all of the visible layers into one image.

Paste Pastes the copied selection, creating a new layer.

Clear Clears the selected area.

Check spelling… Basic spell checker.

Find and Replace
Text…

Allows you to find and replace text, much like the
type of feature you find in a word processor.

Fill… Fills the selected area. You can choose from the
foreground colour, background colour, pattern, 50%
grey, black and white.
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Stroke… Creates a stroke around the selected area. In the
example, a five pixel stroke has been added to the
selected area.
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Free Transform… Free Transform allows you to manually rotate and
resize the selected area by dragging handles around
the selection area.

Transform… Under this menu you’ll find an array of vitally
important ways to manipulate your image, including:
Scale, Rotate, Skew, Distort, Perspective, Rotate
180º, Rotate 90º Clockwise, Rotate 90º Counter
Clockwise, Flip Horizontal and Flip Vertical. Some of
these functions are self-explanatory. The less
obvious ones have been described here.

Skew
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Distort Distort allows you to move the corners of the image
horizontally and vertically, it provides more freedom
than skew.

Perspective

Flip Horizontal
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Flip Vertical

Define Brush… Makes the selected area into a brush that can be
used when using the Brush Tool, Eraser and other
tools that rely on different shaped brushes.

Define Pattern… Turns the selected area into a pattern.

Purge Allows you to clear undo, the history and clipboard.

Preset Manager Allow you to manage the objects that appear by
default in the Brushes, Swatches, Gradients, Styles,
Patterns, Contours, Custom Shapes and Tools.
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Photoshop basics: The image menu

The Image menu is where you can adjust the colour and size of your image. There are a
number of fundamental, frequently used image manipulation functions under this menu.

MENU ITEM DESCRIPTION
Mode > This menu item allows you to set the colour mode of your

document. The most frequently used modes include
Bitmap, Grayscale, RGB Color and CYMK Color. If you’re
image is entirely black and white, chances are you’ve
accidentally set the mode to Greyscale or Bitmap when
creating the document. Changing the colour mode will
often flatten the image into one layer.

Adjustments > This menu essentially contains a range of important colour
manipulation functions. Under this submenu, you will find:
Levels, Auto Levels, Auto Color, Curves, Color Balance,
Brightness/Contrast, Hue/Saturation, Desaturate, Replace
Color, Selective Color, Chanel Mixer, Gradient Map, Invert,
Equalize, Threshold, Posterize, Variations.

Duplicate This allows you to create a copy of the document in a new
window.

Image Size… Allows you to chance the size of the image.

Canvas Size… Allows you to change the size of the canvas, the image will
not change, only the size of your workspace (unless, of
course, you make your workspace smaller than the
picture, in which case the original image will be cropped).



Photoshop: The Basics

www.ibrett.com
© Brett Lamb 2004

30

Rotate Canvas> This allows you to  rotate your entire document 180º, 90º
CW, 90º CCW, as well as  by other values. It also enables
you to flip the entire document vertically and horizontally.

Crop Crops the image to the selected area.
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Photoshop basics: The Filter menu

The Filter Menu contains a range of powerful ways to manipulate your images. Examples
of some of these filters have been shown below. When creating advanced imagery in
Photoshop, you will need to have a good understanding of these filters. The best way to
get to know them is simply to experiment.

MENU ITEM EXAMPLE
NORMAL

This is the unprocessed version of the image that
has been used for these examples.

Artistic>Colored
Pencil
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Artistic>Cutout

Artistic>Dry  Brush…

Artistic>Film Grain
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Artistic>Fresco

Artistic>Neon Glow

Artistic>Paint Daubs
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Artistic>Palette Knife

Artistic>Plastic Wrap

Artistic>Poster Edges
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Artistic>Rough Pastels

Artistic>Smudge Stick

Artistic>Sponge
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Artistic>Underpainting

Artistic>Watercolor

Blur>Gaussian Blur
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Blur>Motion Blur

Blur>Radial Blur

Blur>Smart Blur
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Brush Strokes>
Accented Edges

Brush Strokes>
Angled Strokes

Brush Strokes> Cross
Hatch
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Brush Strokes> Dark
Strokes

Brush Strokes>
Ink Outlines

Brush Strokes>
Spatter
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Brush Strokes>
Sprayed Strokes

Brush Strokes>
Sumi-e

Distort>
Diffuse Glow
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Distort>Glass

Distort>
Ocean Ripple

Distort>Pinch
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Distort>
Polar Coordinates

Distort>Ripple

Distort>Shear
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Distort>Sphereize

Distort>Twirl

Distort> Wave
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Distort> Zig Zag

Noise>Add Noise

Noise>
Dust and Scratches
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Noise>Median

Pixelate>
Color Halftone

Pixelate>
Crystallize
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Pixelate>Fragment

Pixelate>Mezzotint

Pixelate>Mosaic
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Pixelate>Pointillize

Render>Clouds

Creates a random cloud in the selection based on
the background and foreground colour.

Render>
Difference Cloud
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Render>
Lens Flare

Sharpen>
Sharpen More

Sketch>
Bas Relief
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Sketch> Chalk and
Charcoal

Sketch>Charcoal

Sketch>Chrome
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Sketch>
Conte Crayon

Sketch>
Graphic Pen

Sketch>
Halftone Pattern
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Sketch>
Notepaper

Sketch> Photocopy

Sketch>Plaster
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Sketch>Reticulation

Sketch>Stamp

Sketch>Torn Edges
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Sketch>
Water Paper

Stulize>Diffuse

Stylize>Emboss
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Sylize>Extrude

Stylize>Find Edges

Stylize>
Glowing Edges



Photoshop: The Basics

www.ibrett.com
© Brett Lamb 2004

55

Stylize>Solarize

Stylize>Tiles

Stylize>
Trace Contour
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Stylize>Wind

Texture>Craquelure

Texture>Grain
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Texture>
Mosaic Tiles

Texture>Patchwork

Texture>Stained Class
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Texture>Texturizer
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Photoshop basics: The view and windows menus

The View Menu is essential for zooming in and out and showing/hiding guides. If you
don’t see a particular palette on the screen, you can show them using the Windows
Menu.


